Publié le 14 March 2019

Changement à venir pour les sites Internet de nos clients

La majorité des sites sur le Web utilisent une version PHP non sécurisée

PHP… PHP 5.6 pour être plus précis, est un des langages de programmation le plus utilisés du web. Une majorité de sites Internet l’utilise, mais cette version n’est plus mise à jour depuis le premier jour de 2019. La plus récente version disponible est PHP 7.3.


Conséquences

Les sites qui utilisent une ancienne version peuvent se retrouver exposés à des brèches de sécurité qui ne seront plus corrigées. Les sites sont donc vulnérables aux cyberattaques, si une faille venait à être trouvée.

Solutions

PointPub Média mettra prochainement à jour son PHP pour utiliser la version la plus récente, soit PHP 7.3. Nos clients qui utilisent l’ancienne version devront mettre à jour leur site ou nous contacter pour le faire. Pourquoi ne pas profiter de l’occasion pour faire une refonte du visuel de votre site?

Tant qu’à y être…

Nous conseillons également, si ce n’est déjà fait, d’activer un certificat SSL pour votre site afin de le sécuriser, de même que les données de vos clients. Vous irez aussi ainsi chercher plus de « points » sur Google.

De plus, pourquoi ne pas rendre le site adaptatif à la majorité des écrans? Vos clients qui utilisent cellulaires et tablettes n’en seront qu’heureux.

Nous contacterons prochainement nos clients utilisant l’ancienne version PHP pour faire la mise à jour. Par la même occasion, si vous le désirez, notre équipe de graphiste et intégrateur senior saura redonner un souffle de renouveau à votre vitrine virtuelle!

À lire aussi :

Un site Web adaptatif, ça mange quoi en hiver?
Le commerce en ligne
Votre site Internet: la vitrine virtuelle de votre entreprise
Http ou https?