Publié le 14 February 2013

Petite mise au point pour nos clients concernant la panne de ce matin.

Peut-être avez-vous eu connaissance d’une panne survenue ce matin sur votre site Web. D’une durée d’environ une heure, la panne a été causée par une importante mise à jour que nous avons effectuée suite aux changements fournis par PHP, qui a fait migrer le PHP 5.3 vers sa plus récente version, le PHP 5.4.

Résultat : tous les sites WordPress ou faits à partir de code PHP non standard ont cessé de fonctionner.

Pour remédier à cette situation et satisfaire les clients dont les sites ne sont pas compatibles avec le PHP 5.4, nous sommes donc revenus à la version 5.3.

Merci de votre compréhension!